Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Burning Series in Xstream spielt nichts mehr ab !?
#1
Hallo seit einigen Tagen spielt das Burning Series Portal nichts mehr bei mir ab in dem Xstream Addon.
Ich habe ein FIRE TV 4K Gerät und nutze KOdi 16.1
Zuerst gab es das Problem mit diesem China Mauer Video ! Das habe ich aber behoben da ich Flash X deaktiviert habe.
Wenn ich auf bs.to gehe mit einen Web browser am PC und mir z.B. Greys Anatomie Staffel 6 Folge 25 anschauen möchte, dann ist diese vorhanden auf den diversen Servern.
Aber wenn ich die in Xstream - Burning Series starte dann startet sie nicht.
Man muss über den Web Browser auch inzwischen diese Captcha sachen eingeben bei BS
kann es daran liegen ? Ist dies ein generelles Problem ?
Warum funktioniert das SimpleBS addon nicht mehr und das andere Burning Series Addon, welches es mal einzeln gegeben hat.

Hat jemand infos wie man das BS nun richtig nutzen kann ? Oder fällt es nun auch aus ?
Zitieren
#2
Ich habe mir das alte Video Addon " Burning Series " wieder installiert. wenn man die API vollendet dann funktionieren die Streams auch. man muss den Hoster selber auswählen. Der selbe Hoster mit dem Stream BS portal funktioniert aber nicht !!
Sogar auf meiner Giga Blue Sat Box in dem Medien Portal funktioniert das BS portal so wie es soll.
wieso nicht in Xstream mit Modi 16.1 ?

Kodi 16.1 ist immer noch die aktuelle Version und nicht Beta.. verstehe nicht warum alles nur noch für Kode 17 zusammen gebaut wird.. das ist doch blöd !
Zitieren
#3
Was passiert den überhaupt bei dir? Fehlermeldung? Ne Log-Datei? Irgend was?^^

bei den Hoster wo man pairen muss, da kommt diese Meldung, ich gehe mal davon aus, das dieses funzen wird.
Aber bei 2 Hoster wo der film drauf ist, da überspringt er sie einfach

zb. bei greys Anatomie Staffel 6 folge 25 läuft nichts aber bei folge 24 spielt er es ab.
Kann es sein, das man bei xstream bei den settings was umstellen muss ?
Zitieren
#4
habe jetzt den Hoster mal manuell gestartet und es kommt doch eine Fehlermeldung in KODI

Valueerror : No JSON object could be decoded file "home/jenkins/workspace/android-ARM/tools/depends/xbm line319 in decode
Zitieren
#5
Wenn ich Greys Anatomie  Staffel 6  folge 25   select Hoster Youwatch auswähle kommt diese Meldung

bei den anderen 2 hostern wo der film laufen sollte kommt eine ähnliche Meldung

Ich habe stream bereits deinstalled und neu installiert. das brachte auch nix
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste