Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 2 Bewertung(en) - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xstream inkompatibel zu ATV2
#1
Gestern habe ich, aufgrund von Problemen mit Kodi, diesen gelöscht und neu installiert. Jetzt wollte ich danach meine gewohnten Apps wieder installieren. Aber es nach Stunden des Versuches komme ich zur Frage: gibt's überhaupt noch eine kompatiblen Version fürn kodi Helix und Apple TV 2???
Die xstream version 2.3.0 wird mir als inkompatibel angezeigt. Andere Versionen bekomme ich schon gar nicht im Netz. Selbst nach Stunden des Suchens. Sogar im superrepo ist keine xStream Version für Helix enthalten. 

Kann mir bitte jemand helfen :/?
Zitieren
#2
Kodi Helix ist die Version 14.2 und zur Zeit ist Stable 16.1 Die Plugins werden alle für die Version 16.2 und höher angepasst. Da wird es schwer sein noch was zu bekommen das mit der 14.2 läuft. Da sich die Abhängigkeiten sich immer wieder ändern.
Hier findest du wie du Kodi 16.1 auf ATV 2 installierst. Über das wirst du nicht hinweg kommen.
Zitieren
#3
(27.12.2016, 09:40)Mio68 schrieb: Kodi Helix ist die Version 14.2 und zur Zeit ist Stable 16.1 Die Plugins werden alle für die Version 16.2 und höher angepasst. Da wird es schwer sein noch was zu bekommen das mit der 14.2 läuft. Da sich die Abhängigkeiten sich immer wieder ändern.
Hier findest du wie du Kodi 16.1 auf ATV 2 installierst. Über das wirst du nicht hinweg kommen.

erst mal danke für deine Antwort.
ich ärgere mich auch mega, dass ich die xStream Datei von der kompatiblen Version für ATV2 nicht gesichert habe.
Denn egal, was ich wie versuche, ich bekomme Jarvis nicht auf ATV2. 
in deinem Link steht auch, dass Helix, also 14.2, die letzte kompatible Version für ATV2 ist.


Ich befürchte schon fast, dass der Jailbreak bei meinem ATV2 jetzt sinnlos ist haha.

hat wirklich NIEMAND mehr, die kompatible Version für Helix??
Falls doch, BITTTTTE mal melden Big Grin
Zitieren
#4
JK2116

https://www.dropbox.com/sh/3p0yzzt7eeg3z...Vajca?dl=0

unter diesem link findest du ein xStream und ein xStream repo welches auf Kodi 14 bei mir lief.

Habe es durch zufall gefunden als ich jetz mal wieder ein neues backup angelegt habe

Ich hoffe es hilft Dir

Lg rene
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste