Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Keine aktuelle Version verfügbar
#1
Hi,

Nachdem bei mir zuletzt massive Probleme mit tata und hdfilme auftraten, habe ich xstream mal komplett
von meinem ftv2 runtergeschmissen - inkl superrepo - und neu installiert, diesmal aus der normalen
Xstreamrepo. Die momentan höchste verfügbare Versionsnummer des addon ist bei mir allerdings 2.3.0
Ich bin mir aber sicher, daß ich vorher 3.1.0 drauf hatte. Aktualisierung bringt nichts, mir 2ird keine höhere
Version angeboten. Ich denke, daß 3.1 das letzte mal über Auto update kam. Kann man da irgendwie triggern?
Oder kann ich irgendwas anderes tun um xstream wieder aktuell zu bekommen? Oder bin ich doof?
Zitieren
#2
Prbier mal folgendes: schmeis nochmal alles runter.dann gehe in kodi(desktop-optionen-dateimanager-addon_data).lösch dort allesmvon xStream.Instaliere xStream von unserem Repo.Vielleicht hilft dieser Weg.
Zitieren
#3
Desktop? Ich befinde mich auf einem FTV2... Gibt's da analog dazu was, wo ich noch Daten rausschmeisen kann?
Cache hab ich schon gelöscht, keine Veränderung...
Zitieren
#4
was muß ich da als quelle eintragen? https://github.com/xStream-Kodi/xStreamR...ster/zips/?
Zitieren
#5
achso, dachte das ginge auch über remotequelle. mal kucken wie das funktioniert dann Big Grin
Zitieren
#6
...und ich habe das Kodi Desktop (Kodi Homscreen/Kodi Startseite) gemeint.
Zitieren
#7
Zip auf FTV pushen hat problemlos geklappt, v3.1 ist jetzt installiert und funzt, bis auf hdfilme, da ist immer noch was im argen bei den Serien. Und die allgemeine Sortierung innerhalb der Kategorien scheint auch nicht zu stimmen. Danke jedenfalls erstmal bis hier hin! :-)
Zitieren
#8
Also, kodi 16.1 ist am Start. Habe jetzt versucht zu aktualisieren (hatte ich bisher tatsächlich noch nicht), und ich kriege IMMER NOCH maximal v2.3.0 angeboten - bin ja aber schon auf 3.1 :-D sehr bizarr, das alles...
Zitieren
#9
(23.12.2016, 13:03)Rene1980 schrieb: ...und ich habe das Kodi Desktop (Kodi Homscreen/Kodi Startseite) gemeint.

Danke für deine Mühe, aber bei mir gibt's keinen Ordner namens addon Data...
Zitieren
#10
Aaaalso.... :-D

Ich habe xstream direkt über das zipfile installiert, nicht über die repo.
Wenn ich jetzt xstream öffne, und auf aktualisieren gehe, dann kann ich wie gesagt nur v2.3.0 anwählen oder früher.
Oder meinst du was anderes? Ein automatischer aktualisierungsdialog poppt da jedenfalls nicht auf.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste