Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
tata.to
#1
Ich hab ne eher schwer zu beantworten de Frage zu tata.to Was denk Ihr, ist die Seite so langlebig wie burning series? Ich würde gern meine Favoriten auf tata.to umändern,da ja bessere Qualität der Streams.
Zitieren
#2
Das wird dir hier sicher keiner beantworten können. Die Seite ist hier noch recht frisch. Wie lange sie existiert und wie lange sie noch existieren wird kann der maximal der Admin der Seite beantworten.

Aber nach dem letzten Change auf der Seite sieht es so aus das sie pro Film auch noch auf mirros setzen wollen (sie haben bei den URLS von String auf Array gewechselt). Ist aber nur ne Vermutung.
Zitieren
#3
Am FireTV1/Kodi 16.1, nightly, URL Resolver 3.0.21 habe ich bei der Serie The Strain/Staffel 3, Folgen 3-7 folgenes Problem:

Die ersten 10-20 sec steht/ruckt das Bild/Ton, danach läuft der Film. Auf dem Tablet (Android 5, gleiche Konfiguration) im gleichen WLAN habe ich kein Problem mit der Serie, und am PC auch nicht.

Weiß einer woran das liegen mag? Sieht man sowas im Log? Würde das helfen?
Zitieren
#4
Mach dazu wenn mal nen eigenen Thread oder so. Dein Problem hat nämlich hier nichts mit Tata.to oder xStream ansich zutun. Wenn der Stream anfängt zustarten ist xStream und/oder der URLResolver raus. Dann liegt es nurnoch am Hoster und an Kodi.

Ich kann dir nur sagen das es ich jetzt grade auf Kodi 17 nen ganz kurzes Ruckeln (0-3sec) beim starten des Streams habe. Was aber wohl am Hoster liegt. In der Log findest du evtl. Fehler einträge. Das siehst aber erst wenn sie postest Wink

(Btw. seit 2 Tagen gibt es den 3.0.22 vom URLResolver^^)
Zitieren
#5
Hab mal S03E03 - S03E05 getestet und die spielen hier allesamt einwandfrei ab, in 720p und laut Kodi Log via videohit.to

Resolver: 3.0.21 @ tva libraries
xstream: aktuellste nightly (vor Test aktualisiert)
System: Kodi 15.2 Isengard / Libreelec 7.0.3 @ RPi2

Spontan überblickt wär vl. ein Backup des REsolvers interessant.
Ich pack dir meinen REsolver gern fix in eine zip und lad's irgendwo hoch Wink

edit: hier mein Resolver: http://www73.zippyshare.com/v/idzcYLMs/file.html
Zitieren
#6
Das nicht der Resolver. Der Resolver hat nur einen Job:

xStream findet einen URL auf der Seite => übergibt URL and den URLResolver => URLResolver macht daraus einen URL die direkt auf das File verweist (damit Kodi es abspielen kann)

Sprich wenn der Stream startet hat der URLResolver seinen Job zu 100% erfüllt und das ist hier der Fall Smile
Zitieren
#7
Ich weiß bzw. glaube zu wissen wofür genau im Endeffekt der Resolver zuständig ist, der Name "resolver" - "Auflöser" sagt's ja gewissermaßen schon ...

Die Frage is, startet der Stream tatsächlich bzw. wird die korrekte URL angesprochen oder läuft die Anfrage aus irgendwelchen Gründen ins Leere ... oder?

Ich bin absolut kein Profi bzgl. xstream und/oder dem Resolver, jedenfalls keineswegs bzgl. Coding. Bloß in der Anwendung hat sich über die Monate der ein oder andre Kniff entwickelt ... Daher überlass ich das gerne euch gott sei dank sehr engagierten Jungs, die das Projekt so grandios weiterführen und ausbauen.

Aber meiner Meinung nach kann auch eine Anfrage nach einer nicht auflösbaren Quelle stattfinden und entsprechend geloggt werden und somit der Resolver auflösung melden, obwohl keine korrekte URL aufgelöst wurde.

Daher mein Versuch bzgl. alternativem Resolver ...

Das soll keine Kritik an wahrscheinlich fachkundigeren Einschätzungen sein, bloß ein gut gemeinter Ansatz Wink


Grüße Wink
Zitieren
#8
Ich kann dir nur sagen wenn der Stream starten wurde die URL korrekt aufgelöst. Wäre sie das nicht würde der Stream nicht starten Smile

Ich könnte das jetzt weiter ausführen. Aber wenn Kodi ein Bild anzeigt hat der URLResolver alles richtig gemacht^^
(Wenn es bei der Anzeige dann zu Probleme kommt ist das wiederrum ne andere Baustelle)
Zitieren
#9
Okay ... aber startet der Stream bloß laut Kodi (Ladebalken, Ladekreis oder Animation) und bricht dann ab ... oder bricht er schon laut Log ab>?

Ja ok ... du bist ein Log-Mensch Wink Das mein ich übrigens absolut positiv.
Ich hab bloß manchmal die Erfahrung gemacht, dass in Kodi bei gewissen temporär malfunktionalen Hostern die Lade-Animation aufgetaucht is, oft sogar einige Sekunen lang, und trotzdem konnte am Ende nix abgespielt werden.

Und nach dem nächstbesten Update dees Resolvers war zwar die Auflösungsdauer und somit auch die Anzeige der Lade-Animation ähnlich lang, aber das File wurde letzten Endes offenbar korrekt aufgelöst und vor allem korrekt abgespielt.

Diese Erfahrung hat bestimmt auch meinen Versuch genährt, einfach mal den Resolver ein wenig zu resetten.

Nix für ungut und in jedem Fall gutes Gelingen, dass die Quelle des Problems möglichst bereinigt werden kann Wink
Zitieren
#10
Er sagt doch das sein Stream richtig startet nur die erste paar Sekunden ruckeln. Dannach läuft er ja super.

Aber vom Prinzip ist es immer gut den neusten URLResolver drauf zu haben ^^
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste