Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
tata.to
#21
Ja guck in die Log da steht die Python Version drin ab 2.7.9 sollte eigentlich alles laufen.
Zitieren
#22
(02.11.2016, 18:26)viper2k4 schrieb: Ja guck in die Log da steht die Python Version drin ab 2.7.9 sollte eigentlich alles laufen.
Gut dass du's erwähnst ^^

Ich hab gestern schonmal geguckt und grad eben nochmal den Log inspiziert, kann aber keine Infos bzgl. Python finden?
Wo genau hast du's eingebunden?

Ich hab hier nach wie vor nur
Code:
18:31:26 154559.046875 T:1266676640  NOTICE: *---- Running xStream, version 2.3.1~nightly ----*
18:33:12 154665.375000 T:1326445472  NOTICE: Previous line repeats 1 times.
18:33:12 154665.375000 T:1326445472  NOTICE: metahandler: Initializing MetaHandlers version: 2.9.0.01
18:33:13 154665.593750 T:1326445472  NOTICE: metahandler: Loading sqlite3 as DB engine version: 3.12.0
im Log
Zitieren
#23
Wenn die Neuste Nightly hast sollte das drin stehen
Zitieren
#24
Leider nicht ... aktuellste Nightly is installiert bzw. is Auto-Update aktiv ....
Zitieren
#25
Benutze openelec 6.03 (kodi 16)und auch 6.95.3 (kodi17).
Das manuelle ersetzen,scheint mir zu hoch zu sein....Vielleicht schaue ich mir auch mal das libreelec an.
Danke für die Infos.
Gruß shagger
Zitieren
#26
@nokodemus

Dann ist es NICHT die aktuelleste Version ^^

lösche mal unter UserData die "nightly_commit_sha"
Zitieren
#27
@shagger: gute Idee, lass openelec mal bleiben und schau dir libreelec an ... lässt sich auch direkt per *.tar aktualisieren, da is keine frische Image nötig ...

@Viper: ok, mach ich

edit:
hat wieder, wie auch schon vor 1h aktualisiert, aber leider nach wie vor keine Info bzgl. Pyhton im Log ...

Code:
18:51:28 155760.609375 T:1300231072  NOTICE: *---- Running xStream, version 2.3.1~nightly ----*
18:51:39 155772.250000 T:1962610688  NOTICE: Previous line repeats 1 times.
18:51:39 155772.250000 T:1962610688   ERROR: GetDirectory - Error getting return
18:51:39 155772.250000 T:1962610688   ERROR: CGUIMediaWindow::GetDirectory(return) failed
Zitieren
#28
Debug log? ^^
Zitieren
#29
aaaaaaaah, nun haben wir's Smile im Debug Log steht's: 2.7.11
Zitieren
#30
tada Smile
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste