Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
hdfilme.tv error
#1
hd filme hat folgendes problem seit heute
denke könnte was mit dem ddos schutz zutun haben

14:39:43 T:3192  NOTICE: *---- Running xStream, version 2.3.0 ----*
14:39:49 T:5844  NOTICE: Previous line repeats 4 times.
14:39:49 T:5844   ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-movies%3forder_f%3did&site=hdfilme_tv&title=Neu%20hinzugef%c3%bcgt
14:39:49 T:5844   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-movies%3forder_f%3did&site=hdfilme_tv&title=Neu%20hinzugef%c3%bcgt) failed
14:39:49 T:8160  NOTICE: *---- Running xStream, version 2.3.0 ----*
Zitieren
#2
Aufmerksamer lesen, debug logging muss aktiviert sein.
Die "Fehler" die du da gepostet hast schränken die Funktion nicht ein.

Wenn gerade tatsächlich ein DDos schutz aktiv ist, dann ja, das gibt Probleme.
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren
#3
(02.09.2016, 14:03)Lynx187 schrieb: Aufmerksamer lesen, debug logging muss aktiviert sein.
Die "Fehler" die du da gepostet hast schränken die Funktion nicht ein.

Wenn gerade tatsächlich ein DDos schutz aktiv ist, dann ja, das gibt Probleme.


Hallo das was da aktiv ist Cloudflare das gleiche Problem gibt es ja
bei streamit.ws

http://xstream-addon.square7.ch/showthread.php?tid=711

@Lynx187
ich denke das der Code von vstream leicht angepasst in
Xstream integriert werden kann dann funktioniert es wieder
also bleibt nur die Lösung wie viper2k4 schrieb
ich versuche das mal in Xstream einzubauen
wenn es bei mir funktioniert dann schicke ich dir
mal die angepasste Version

LG Anis3
Zitieren
#4
in g-stream gab es btw. bereits einen CF bypass
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren
#5
Hallo das mit gstream
funktioniert nicht mehr da kommt 2mal die Fehlermeldung
habe ich schon getestet bei streamit.ws damals
denke das wir den Code von vstream klauen und modifizieren sollten
das wäre der einfachste weg den vstream ist so gesehen ja nur ein modifiziertes xstream
die haben ja auch geklaut also denke ich wäre es nur verständlich das wir den Code
nehmen jedenfalls für mich ist der Code von Aufbau auch leicht verständlich geschrieben

LG Anis3
Zitieren
#6
Guten Morgen

Geht bei euch HDFilme.tv Auch nicht?

An was Kann das Ligen?
Zitieren
#7
(02.09.2016, 14:03)Lynx187 schrieb: Aufmerksamer lesen, debug logging muss aktiviert sein.
Die "Fehler" die du da gepostet hast schränken die Funktion nicht ein.

Wenn gerade tatsächlich ein DDos schutz aktiv ist, dann ja, das gibt Probleme.

Wie kann man raus kriegen ob gerade ein DDos schutz aktiv ist?
Kann man das Problem umgehen?

Ich habe leider auch das Problem das hdfilme.tv oft nicht klappt.  Die Seite ist aber trotzdem über den Browser zu erreichen.
Zitieren
#8
Photo 
(06.09.2016, 09:24)schaltzentrum schrieb:
(02.09.2016, 14:03)Lynx187 schrieb: Aufmerksamer lesen, debug logging muss aktiviert sein.
Die "Fehler" die du da gepostet hast schränken die Funktion nicht ein.

Wenn gerade tatsächlich ein DDos schutz aktiv ist, dann ja, das gibt Probleme.

Wie kann man raus kriegen ob gerade ein DDos schutz aktiv ist?
Kann man das Problem umgehen?

Ich habe leider auch das Problem das hdfilme.tv oft nicht klappt.  Die Seite ist aber trotzdem über den Browser zu erreichen.

Bei Mir Geht es Seit gestern abend nicht mehr.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#9
Bei Mir Geht es Seit gestern abend nicht mehr.

Genau die gleiche Fehlmeldung bekomme ich auch.
Hat gestern Vormittag noch geklappt und ab Abends leider nicht mehr. Das Problem trat die Tage schon mal auf und ist von alleine wieder verschwunden.
Was kann man tun?

Auszug aus dem Log
Code:
10:55:00 T:6684  NOTICE: *---- Running xStream, version 2.3.0 ----*
10:55:03 T:5892  NOTICE: Previous line repeats 1 times.
10:55:03 T:5892   ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-series%3forder_f%3dname%26order_d%3dasc&site=hdfilme_tv&title=Alphabetisch
10:55:03 T:5892   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-series%3forder_f%3dname%26order_d%3dasc&site=hdfilme_tv&title=Alphabetisch) failed
10:55:03 T:4652  NOTICE: *---- Running xStream, version 2.3.0 ----*
Zitieren
#10
(06.09.2016, 09:45)schaltzentrum schrieb:
(06.09.2016, 09:33)bih89 schrieb:
(06.09.2016, 09:24)schaltzentrum schrieb:
(02.09.2016, 14:03)Lynx187 schrieb: Aufmerksamer lesen, debug logging muss aktiviert sein.
Die "Fehler" die du da gepostet hast schränken die Funktion nicht ein.

Wenn gerade tatsächlich ein DDos schutz aktiv ist, dann ja, das gibt Probleme.

Wie kann man raus kriegen ob gerade ein DDos schutz aktiv ist?
Kann man das Problem umgehen?

Ich habe leider auch das Problem das hdfilme.tv oft nicht klappt.  Die Seite ist aber trotzdem über den Browser zu erreichen.

Bei Mir Geht es Seit gestern abend nicht mehr.

Genau die gleiche Fehlmeldung bekomme ich auch.
Hat gestern Vormittag noch geklappt und ab Abends leider nicht mehr. Das Problem trat die Tage schon mal auf und ist von alleine wieder verschwunden.
Was kann man tun?

Auszug aus dem Log
Code:
10:55:00 T:6684  NOTICE: *---- Running xStream, version 2.3.0 ----*
10:55:03 T:5892  NOTICE: Previous line repeats 1 times.
10:55:03 T:5892   ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-series%3forder_f%3dname%26order_d%3dasc&site=hdfilme_tv&title=Alphabetisch
10:55:03 T:5892   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.xstream/?function=showEntries&sUrl=http%3a%2f%2fhdfilme.tv%2fmovie-series%3forder_f%3dname%26order_d%3dasc&site=hdfilme_tv&title=Alphabetisch) failed
10:55:03 T:4652  NOTICE: *---- Running xStream, version 2.3.0 ----*


Sehr Gute frage.... 

Ich vermute das Xstream am arbeiten sind.. 
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste