Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Xstream Nightly, Cryptopy etc. lassen sich nicht installieren
#1
Hallo,

mein anderer Thread ist wohl leider im falschen Forum gelandet (Installationen); zu finden hier.

Vielleicht kann mir ja hier geholfen werden (dann kann auch gerne der andere Thread gelöscht werden).


Nochmal das Problem zusammengefasst:

Wenn ich versuche die neuste Nightly zu installieren, erhalte ich die Nachricht:


"Installieren der Abhängigkeiten fehlgeschlagen"

Auch habe ich zuvor versucht die neuste Cryptopy zu installieren (habe Master wie im FAQ aus dem Dateinamen und in der Zip entfernt) und erhalte ebenso die Nachricht mit den Abhängigkeiten. Ich habe sogar auf dem Fire Tv den Cache von Kodi gelöscht, dann alle Daten und schließlich sogar deinstalliert und danach neu installiert. Wenn ich Xstream Nightly installieren möchte, meckert er über fehlende Unabhängigkeiten von Cryptopy, wenn ich Cryptopy installieren will meckert Kodi über fehlende Unabhängigkeiten mit python.xstream.

Was ist denn da nur falsch? Wieso geht es auf meinem Fire TV Stick und hier nicht? Habe doch alles neu gemacht....

Hier ist das Log: http://xbmclogs.com/pfh8yyk6a und außerdem http://xbmclogs.com/pw9ntppv3

Der andere Thread kann dann gelöscht werden - denke hier passt er ja besser!
Zitieren
#2
Installier bitte genau die Datei, die ich da angehangen habe:

http://xstream-addon.square7.ch/showthre...20#pid3120
Zitieren
#3
Yeeeeah! Das hat funktioniert!

Danke, viper2k4!

Noch ne Frage: Ist die aktuelle Nightly Version die 2.116 beta4? Mir fehlen da HDFilme und paar andere Seiten!

Und: Kann ich in den Addon-Einstellungen von Xstream weiterhin "Nightly" zum updaten angeben oder soll ich "Stable" oder "Keine" wählen?

Edit: Die Sites sind nach dem updaten aufgetaucht! Muss jetzt nochmal alles testen! Danke!


Eins noch vorerst: Kann man Cryptopy und URL Resolver über eine Repo aktuell halten? Was muss ich generell beachten nun: Kann ich was machen, um Xstream möglichst lange am laufen zu erhalten?
Zitieren
#4
Cryptopy ist ewig alt und wird wohl so fix kein Update bekommen. Ist daher also alles ok.
URL Resolver wird über die normale xStream repro aktuell gehalten.

NIchts wenn das Update auf Nightly hast bekommst so oft Updates solange wir was ändern. Beta und Stable wird halt nicht so oft geändert. Sollten aber weniger Fehler beinhalten.
Zitieren
#5
Hi@all,

Ich habe seit Krypton 17.3 keine Möglichkeit mehr das xStream Addon zu installieren. Über Superrepo erhalte ich die Fehlermeldung bezüglich fehlender Abhängigkeiten, über die lokale Repository hier meldet Kofi, es könne keine Verbindung zur Repo herstellen.
Sämtliche Suche im Netz hat mich als Dummie nicht nach vorne gebracht. Kann mir jemand verständlich helfen?
Dafür bereits jetzt mein bester Dank!

LG
faxe9999
Zitieren
#6
Also bitte NIE über SuperRepo installieren...gibt nur Probleme
Bitte schau mal in die xStream FAQ,das Problem hatten wir schon.
1.Repo von hier aus dem Forum
2.Repo (nightly) aus der FAQ drüber installieren dann gehts.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste