Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Burning Series Fehler
#1
Hallo zusammen,

leider läuft auf meinem ATV 4 bs nicht.
Anbei mein log:
http://xbmclogs.com/pt5xvkgv0

Freue mich auf euren Support!
Zitieren
#2
Nimm mal bitte die aktulle Master von Github:

https://github.com/Lynx187/plugin.video....its/master
Zitieren
#3
(13.04.2016, 19:43)viper2k4 schrieb: Nimm mal bitte die aktulle Master von Github:

https://github.com/Lynx187/plugin.video....its/master

Verständnisfrage, soll ich mir dort das aktuelle Repo ziehn?
Zitieren
#4
Nö das dir xStream direkt. Warte ich linke es dir:

https://github.com/Lynx187/plugin.video....master.zip

Installier das mal
Zitieren
#5
Danke für den Link! Habs installiert bekomm jedoch immer noch die gleiche Fehlermeldung.

Vielleicht noch ne andere Idee?
Zitieren
#6
Welcher Fehlermeldung zeigt Kodi auf dem Screen? Weil in der Log kann ich es nicht direkt sehen :/
Zitieren
#7
[SSL:CERTIFICATE_VERIFY_FAILED] certificate failed (Confusedsl.c:590)

und danach kommt eine Fehlermeldung:

ValueError MO JSON object could be decoded File
"/Users/Shared/xbmc-depends/appletvos9.1_arm64-target/lib
line 366, in decode
Zitieren
#8
Hmm. Seltsam. Dieser fehler sollte im neusten Master von Lynx eigtl. behoben sein...
Gleich mal gucken.

EDIT: Habs grad mal unter Kodi 17.0 Alpha 1 (Linux, Python 2.7.10) probiert und es geht einwandfrei mit der aktuellen Master
Zitieren
#9
(14.04.2016, 07:41)Seberoth schrieb: Hmm. Seltsam. Dieser fehler sollte im neusten Master von Lynx eigtl. behoben sein...
Gleich mal gucken.

EDIT: Habs grad mal unter Kodi 17.0 Alpha 1 (Linux, Python 2.7.10) probiert und es geht einwandfrei mit der aktuellen Master

kann es sein, dass es speziell nur bei dem Apple TV 4 nicht funzt?
Da steht ja irgendwas mit "appletvos9.1" etc.
Zitieren
#10
Schau mal welche xStream version dir von Kodi angezeigt wird bzw. lade nochmal ein log hoch.
Aber ich vermute, da die verlinkte ...-master.zip sich in eine anderen Ordner installiert (und deshalb eben nicht zu direkten Installation gedacht ist) , führt dein Kodi weiterhin die vorher installierte Version ohne den Fix aus.
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste