Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Burning Serie Fehler
#1
Hat noch jemand das Problem das BS bei XStream in jedem ordner leer ist von A - Z

MFG
Zitieren
#2
Bei mir genau dasselbe... Mein system Apple TV 1 mit xbmc 13.2 kkiste geht ebenfalls nicht .... Sad
Zitieren
#3
Das Problem hatte ich auch.

Als ich den urlresolver auf 2.7.0 downgegraded hatte gings wieder.

Gruß
Primus

P.S. nicht zu vergessen den automatischen Updater zu deaktivieren!
Zitieren
#4
(24.02.2015, 14:22)Primus schrieb: Das Problem hatte ich auch.

Als ich den urlresolver auf 2.7.0 downgegraded hatte gings wieder.

Gruß
Primus

P.S. nicht zu vergessen den automatischen Updater zu deaktivieren!

Hallo,

Ich hatte dieses Problem auch seit Gestern Abend. Auf der Facebookseite von Burning Series haben die Admins gestern berichtet dass es zu Ausfällen am gestrigen Abend kommen kann. Gegen Mitternacht hatten Sie das Problem gefixt. Daraufhin haben Sie gepostet dass man im Browser die komplette Chronik Löschen muss da man sonst endlos umgeleitet wird. Nach dem Löschen der Chronik hat es auf meinem Firefox gestern Nacht wieder funktioniert.

Hatte auch dieses Problem mit mit der Navigation und den leeren Verzeichnissen am heutigen Tag. Hab versucht den Cache via Kodi maintenance tool zu cleanen. Ohne Erfolg! Danach habe ich alle Dateien aus dem Kodi/Cache Ordner gelöscht. Auch hier keine Änderung bei Burning Series im Xstream Addon.

Dann habe ich die 2.8.0 Version des URL Resolvers deinstalliert und die 2.7.0 installiert. Es hat wieder funktioniert, die Verzeichnisse waren wieder da. Nachfolgend habe ich via Updatefunktion Version 2.8.0 des URL Resolvers aufgespielt und die Navigation von Burning Series funktioniert immer noch.

Ich glaube nicht dass es direkt etwas mit dem URL Resolver zu tun hat. Möglich ist dass durch die Deinstallation und nachfolgende Neuinstallation Cache gelöscht bzw. neu eingespielt wurde, sodass die Navigation danach wie bei einem von der Chronik gelöschten Browser funktioniert. Wo diese Daten sich befinden um sie direkt zu löschen konnte ich leider nicht herausfinden.

Grüße y2000j


Update: Habe mein Kodi mehrmals gestartet und Burning Series hat funktioniert. Nach einem Rechnerneustart besteht das Problem mit den leeren Verzeichnissen erneut. Lag ich mit meiner Vermutung doch auf dem Holzweg.
Zitieren
#5
Ich habe auf meinem Rechner den Fehler mit dem leeren Burning Series Verzeichnissen noch einmal rekonstruiert und hänge meinen Log als Attachment an.

Vielleicht hat noch jemand eine andere Idee ausser einem Downgrade des URL Resolvers.


Angehängte Dateien
.txt   kodi.log.txt (Größe: 114,26 KB / Downloads: 5)
Zitieren
#6
Du könntest höchstens mal versuchen in den xStream-Settings den Webseitencache vorrübergehend zu deaktivieren, cachetime --> 0
Dass der urlresolver damit irgendwas zu tun hat ist total unwahrscheinlich, der wird zur Serienauflistung nicht mal importiert.
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren
#7
Ja, es hat mit dem urlresolver wirklich nichts zu tun. Der Fehler ist bei mir auch wieder da.

Nach dem temporären Nullsetzen der Cachetime kommt nun der Fehler "[Errno 104] Connection reset by peer" oder dann "IncompleteRead" oder dann "Internal server error".

Sollte man nach dem Nullsetzen noch zusätzlich irgendwo manuell Cachedaten löschen? Hat jemand eine Lösung gefunden?
Zitieren
#8
man sollte bei bei diesen Fehlern auch nochmal per Browser gegenchecken... sonst postet man nur unnötig
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren
#9
Hallo.

Muss nochmal Fragen  Confused

Wie und wo kann ich das downgraden (urltrsolver) bei ATV1??

Sorry für die blöden Fragen, aber bin totaler Anfänger  Blush

Dankeschön
Zitieren
#10
Ich benutze keine ATV, aber bei XBMCbuntu oder OpenELEC findest du die Daten unter .xbmc/addons/script.module.urlresolver und .xbmc/userdata/addon_data/script.module.urlresolver

Um downzugraden habe ich einfach die Ordner mit der anderen Version überschrieben. Das geht aber wahrscheinlich nicht in jedem Fall. Das Modul konnte ich eben nicht finden im Addons-Menu in der xbmc. Ob mein Vorgehen nun legitim war, weiss ich nicht - Es hat zumindest funktioniert. Ich bin hierin auch kein Experte.

Das Problem mit Burning Series hatte sich übrigens wieder verzogen. Es lag wohl einfach an BurningSeries...

Dein Tipp, nehme ich mir zu Herzen, Lynx. Den Test im Browser habe ich diesmal in der Tat nicht gemacht.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste