Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Alter Fehler Resolver
#1
Hallöchen,

Kurze Frage, das Thema kam im letzten Jahr häufiger auf, leider bin ich wohl zu blind die entsprechenden Threads zu finden.

XS habe ich grad neu installiert bzw kodi neu aufsetzen müssen. Das hat soweit alles funktioniert.
Nun bekomm ich die Meldung das mehr 1 urlresolver installiert ist der gelöscht werden soll.
Ich kann mich erinnern das ein Master gelöscht werden musste um das Problem zu beheben. Wäre nett wenn nich jemand weiss welcher genau und wo.
XS hab ich über das original xs Repo installiert
Zitieren
#2
Antwort findest du in der FAQ
Zitieren
#3
Da hab jch bereits geschaut, auch in den entsprechenden threads... problem ist das der besagte Master nicht virhanden ist bzw war.
Hab das nun gelöst indem ich :
Urlresolver ordner gelöscht
Xxx url resolver ordner gelöscht
Xstream nebst repo deinstalliert
Und anschliessend wieder installiert habe. Fehlermeldung taucht nicht mehr auf
Zitieren
#4
dann kurz erklärt:
du hast einmal den urlresolver und dann noch einmal einen mit (wahrscheinlich) -master
der mit -master gehört weg,dann sollte alles gut sein

im kodi Ordner einfach löschen
Zitieren
#5
du hast das Thema nicht gefunden,weil die Überschrift anders heißt als dein Problem:

(Ein Hoster (z.B. vidto) geht bei allen nur bei Euch nicht)

Das kann an einer falschen Installation des URL Resolver liegen
(z.B. das - master wurde nicht entfernt bei Downloads von Github vor der Installation oder URL Resolver ist 2 mal vorhanden usw.)

Wenn dieser Fehler auftreten sollte, kann folgendes helfen:

Alle Ordner, die zum URLResolver gehören, löschen.

Und zwar einmal im
..kodi/addons-Ordner, script.modul.urlsresolver löschen
und zum anderen im
..kodi/userdata/addon_data-Ordner, script.modul.urlsresolver löschen

Dann installierst du den aktuellsten URL Resolver aus der
Zitieren
#6
Kann sein das du den gleichen fehler hast wie ich weil du xxx-o-dus instaliert hast.

wenn ja hast du eine lösung gefunden
http://xstream-addon.square7.ch/showthread.php?tid=1138
Zitieren
#7
(26.07.2017, 18:30)Xtra78 schrieb: Da hab jch bereits geschaut, auch in den entsprechenden threads... problem ist das der besagte Master nicht virhanden ist bzw war.
Hab das nun gelöst indem ich :
Urlresolver ordner gelöscht
Xxx url resolver ordner gelöscht
Xstream nebst repo deinstalliert
Und anschliessend wieder installiert habe. Fehlermeldung taucht nicht mehr auf

(29.07.2017, 07:35)lukilogo schrieb: Kann sein das du den gleichen fehler hast wie ich weil du xxx-o-dus instaliert hast.

wenn ja hast du eine lösung gefunden
http://xstream-addon.square7.ch/showthread.php?tid=1138

Steht doch was ich gemacht hab
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste