Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Repo lässt sich nicht öffnen
#1
Hallo zusammen, 

ich habe das Repo runtergeladen und über zip aus Filesystem eingebunden. 
Wenn ich nun Addons aus Repo installieren möchte, passiert gar nichts, wenn ich auf xStreamRepo klicke. 

Kann mir da jemand weiterhelfen?
Vielen Dank schonmal
Zitieren
#2
1.von wo (welcher Quelle)hast du das Repo
2.wenn du das Repo als zip hast,musst du in Kodi "aus zip. installieren" wählen...nicht irgendwie "einbinden"

nimm das repo aus meiner FAQ
3.wenns dann immer nich nicht geht,mehr daten liefern (Kodiversion,Betriebssystem usw.)
Zitieren
#3
Hallo, 

da würde ich mich gerne mal einklinken. 

Habe heute mein Raspberry Pi Model 3b mit Kodi Jarvis 16.1 angeschlossen und wollte xStream nutzen. Dennoch hatte ich bei HDFilme paar Probleme, wollte die mit der Neuinstallation von xStream beheben. Also deinstalltiert, konnte aber nicht mehr installieren. Weder SuperRepo oder die XStream repo haben funktioniert. Es kam immer nur der Fehler "Installation fehlgeschlagen". Dabei konnte ich aber andere, willkürlich ausgewählte AddOns ohne weiteres installieren, womit ich einen vollen Speicher ausschließe. Auch FIlme oder anderes hatte ich nicht auf meiner 32GB Speicherkarte abgelegt. 

Dann dachte ich mir, dass es an meiner Kodi Version lag, also hab ich jetzt Krypton 17.1 installiert und wollte nur xstream zum laufen kriegen. Was erfolglos blieb. Über die SuperRepo (http://www.srp.nu) für Krypton und  die Repo von diesem Forum klappte es nicht. Der Fehler war: "Could not connect to resporitory"(http://xstream-addon.square7.ch/repo/rep...y.xstream/). Natürlich habe ich darauf geachtet, dass sie für Krypton ist. 

Andere Addons gingen natürlich wieder Problemlos zu installieren. Woran liegt es also? Kann das sein, dass die Server down sind? 


Wenn dem so sei, muss es ja doch einen weg geben, dass man das manuell installiert. Sozusagen die Programmdatein in die jeweilgen Verzeichnisse kopiert? Nur weiß ich nicht, wo ich diese Programmdatein finde, dafür bin ich leider zu unerfahren, da ich Kodi meist nur für xStream, Jango und YouTube nutzte. 


Bitte um Hilfe.
Zitieren
#4
danke. Hast mir schnell geholfen!
Ich hatte das zip genommen
http://xstream-addon.square7.ch/showthread.php?tid=1
Damit hat es auf meinem Raspberry3 nicht funktioniert

damit gehts: https://github.com/xStream-Kodi/xStreamR...-1.1.1.zip
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste