Regeln Support-Forum: Kein xbmc.log/kodi.log --> Kein Support ; Keine anständige Beschreibung (incl. Version usw.) --> Kein Support ; Vor dem posten FAQs lesen, Google, Suchfunktion und Hirn benutzen (March 10, 2015)

Der E-Mail Versand bereitet mometan Probleme. Die wenigsten Mails kommen tatsächlich an. Bereits aktivierte Mitglieder sollten auf Funktionen welche einen Mailversand bewirken verzichten. (April 08, 2016)


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Gotham kommt Eden geht
#1
Wie einige schon mitbekommen haben wird xStream unter Gotham als inkompatibel angezeigt und lässt sich somit nicht einfach installieren.

Das liegt nicht etwa am Code der läuft unter Gotham ganz normal, sondern daran, dass jetzt alle Addons die unter Gotham "laufen" sollen/wollen in ihrer addon.xml unter <requires> folgen Eintrag haben müssen:

<import addon="xbmc.python" version="2.1.0"/>

xStream hat diesen Eintrag im Moment nicht damit es sowohl unter Frodo als auch unter Eden installiert werden kann.

Demnächst wird xStream diesen Eintrag ebenfalls erhalten damit man es unter Gotham problemlos installieren kann.
Mit diesem Eintrag wird xStream unter Eden nicht mehr über XBMC installiert werden können.
Kein xmbc/kodi.log --> Kein Support  Kein Support per PN!
[HowTo] Eigene Site-Plugins erstellen
Zitieren


Nachrichten in diesem Thema
Gotham kommt Eden geht - von Lynx187 - 03.05.2014, 16:07

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste